[Résolu] Perte de la configuration du clavier au démarrage

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

[Résolu] Perte de la configuration du clavier au démarrage

Jean-Marc St-Hilaire
This post was updated on .
Bonjour,
Depuis que j'ai installé 14.04 je me retrouve avec un clavier anglais à chaque démarrage. À chaque fois que j'ouvre mon bureau, je dois cliquer sur l'icône FR (en haut à droite) et cliquer sur Français (Canada) qui est le seul clavier qui y apparaît.

Quelqu'un a une idée afin que le clavier soit actif au démarrage ?

Merci
Reply | Threaded
Open this post in threaded view
|

Re: Perte de la configuration du clavier au démarrage

Mathieu Trudel-Lapierre
2014-05-09 8:45 GMT-04:00 Jean-Marc St-Hilaire
<[hidden email]>:
> Bonjour,
> Depuis que j'ai installé 14.04 je me retrouve avec un clavier anglais à
> chaque démarrage. À chaque fois que j'ouvre mon bureau, je dois cliquer sur
> l'icône FR (en haut à droite) et cliquer sur Français (Canada) qui est le
> seul clavier qui y apparaît.
>
> Quelqu'un a une idée afin que le clavier soit actif au démarrage ?
>

Avez-vous également changé la disposition clavier à l'invite de session?


Mathieu Trudel-Lapierre <[hidden email]>
Freenode: cyphermox, Jabber: [hidden email]
4096R/EE018C93 1967 8F7D 03A1 8F38 732E  FF82 C126 33E1 EE01 8C93

--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
Reply | Threaded
Open this post in threaded view
|

Re: Perte de la configuration du clavier au démarrage

Gilbert Dion-2
Curieusement, j'ai ce problème également, mais depuis avant la dernière mise à niveau... En fait, non: ce matin, le problème a disparu! Y a-t--il eu une mise à jour hier qui a réglé cela?
Cela faisait quelques mois que je devais cliquer sur Français (Canada) sous l'indicateur [Fr] à chaque nouvelle session. Et je m'étais résigné à ce qu'il en soit ainsi. Espérons que le «fix» est définitif.

g


Le 9 mai 2014 09:46, Mathieu Trudel-Lapierre <[hidden email]> a écrit :
2014-05-09 8:45 GMT-04:00 Jean-Marc St-Hilaire
<[hidden email]>:
> Bonjour,
> Depuis que j'ai installé 14.04 je me retrouve avec un clavier anglais à
> chaque démarrage. À chaque fois que j'ouvre mon bureau, je dois cliquer sur
> l'icône FR (en haut à droite) et cliquer sur Français (Canada) qui est le
> seul clavier qui y apparaît.
>
> Quelqu'un a une idée afin que le clavier soit actif au démarrage ?
>

Avez-vous également changé la disposition clavier à l'invite de session?


Mathieu Trudel-Lapierre <[hidden email]>
Freenode: cyphermox, Jabber: [hidden email]
4096R/EE018C93 1967 8F7D 03A1 8F38 732E  FF82 C126 33E1 EE01 8C93


--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
Reply | Threaded
Open this post in threaded view
|

Re: Perte de la configuration du clavier au démarrage

Jean-Marc St-Hilaire
Gilbert Dion-2 wrote
En fait, non: ce matin, le problème a disparu! Y a-t--il
eu une mise à jour hier qui a réglé cela?
Effectivement, il semble que la dernière mise-à-jour ait réglé le problème.

Merci

Reply | Threaded
Open this post in threaded view
|

Re: Perte de la configuration du clavier au démarrage

Gilbert Dion-2
Retour du bogue, depuis une dizaine de jours...

@+,g


Le 10 mai 2014 11:05, Jean-Marc St-Hilaire <[hidden email]> a écrit :
Gilbert Dion-2 wrote
> En fait, non: ce matin, le problème a disparu! Y a-t--il
> eu une mise à jour hier qui a réglé cela?

Effectivement, il semble que la dernière mise-à-jour ait réglé le problème.

Merci





--
View this message in context: http://ubuntu-qc.124361.n3.nabble.com/Perte-de-la-configuration-du-clavier-au-demarrage-tp4025879p4025890.html
Sent from the Ubuntu-Qc mailing list archive at Nabble.com.



--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
Reply | Threaded
Open this post in threaded view
|

Re: Perte de la configuration du clavier au démarrage

Jean-Marc St-Hilaire
Bonjour Gilbert,

http://www.thomas-krenn.com/en/wiki/Configure_Locales_in_Ubuntu

Ça a marché pour moi.

Jean-Marc

Retour du bogue, depuis une dizaine de jours...

@+,g


Le 10 mai 2014 11:05, Jean-Marc St-Hilaire <[hidden email]> a écrit :
Gilbert Dion-2 wrote
> En fait, non: ce matin, le problème a disparu! Y a-t--il
> eu une mise à jour hier qui a réglé cela?

Effectivement, il semble que la dernière mise-à-jour ait réglé le problème.

Merci





--
View this message in context: http://ubuntu-qc.124361.n3.nabble.com/Perte-de-la-configuration-du-clavier-au-demarrage-tp4025879p4025890.html
Sent from the Ubuntu-Qc mailing list archive at Nabble.com.



--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec



If you reply to this email, your message will be added to the discussion below:
http://ubuntu-qc.124361.n3.nabble.com/Resolu-Perte-de-la-configuration-du-clavier-au-demarrage-tp4025879p4025931.html
To unsubscribe from [Résolu] Perte de la configuration du clavier au démarrage, click here.
NAML