Problème de connexion Ethernet - indique une conexion, mais aucune navigation possible dans Firefox

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Problème de connexion Ethernet - indique une conexion, mais aucune navigation possible dans Firefox

Julien-Michel B. Provost


Bonjour,


J'ai récemment décidé de me lancer dans Ubuntu suite à l'obsolescence de mon Windows Vista. J'ai installé Ubuntu sans problème, toutefois, la connexion Ethernet ne fonctionne pas, ou du moins, la navigation avec Firefox ne donne aucun résultat.


J'ai beau parcourir tous les blogues, je ne trouve pas de solution à mon problème. Voici les faits:


Je connecte directement le fil Ethernet à mon Laptop Dell inspiron 1520. La connexion fonctionne très bien avec le laptop à ma blonde et fonctionnait très bien sous Vista, soit il y a 2 jours. Je vous ai joints les résultats de ifconfig et nmcli device show.


Ma connexion wi-fi aussi était problématique, mais ce serait déjà un bon départ d'avoir l'Ethernet fonctionnel!


Merci de m'aider où de me rediriger vers de l'aide !!!

Julien


--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec

Capture du 2017-03-03 12-38-29.png (118K) Download Attachment
Capture du 2017-03-04 07-03-36.png (97K) Download Attachment
Capture du 2017-03-04 07-04-48.png (189K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Problème de connexion Ethernet - indique une conexion, mais aucune navigation possible dans Firefox

Jean Christophe André
        Bonjour,

Le 2017-03-04 à 10:14, Julien-Michel B. Provost a écrit :
Merci de m'aider où de me rediriger vers de l'aide !!!

Il ne faut pas utiliser l'adresse IP 192.168.0.255 qui est une adresse spéciale (adresse de diffusion à toutes les machines du réseau).

Aussi, dans une capture on voit que la passerelle est positionnée sur 192.168.0.255 (impossible) et dans l'autre que c'est 192.168.0.1 (beaucoup plus commun). Idem pour l'adresse du serveur DNS.

Je vois aussi que l'interface réseau est configurée manuellement. À moins de bien maîtriser les paramètres réseaux (ce qui ne semble pas être le cas ici), je recommanderais d'utiliser la configuration automatique.

J.C.

-- 
Jean Christophe ANDRÉ  @  Agence universitaire de la Francophonie
✉ : 3034, boul. Édouard-Montpetit, Montréal (QC)  H3T 1J7, CANADA
⎧Note personnelle : merci d'éviter de m'envoyer des fichiers    ⎫
⎩MS-Office, cf http://www.gnu.org/philosophy/no-word-attachments⎭

--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
Reply | Threaded
Open this post in threaded view
|

Re: Problème de connexion Ethernet - indique une conexion, mais aucune navigation possible dans Firefox

Steve Nadeau-3
Bonjour Jean-Michel!

Mêmes constats pour moi, la carte réseau est configurée manuellement, ce qui ne devrait pas être le cas à moins de bien s'y connaître.


dans la "Méthode" il faut sélectionner "Automatique DHCP" et laisser tous les autres champs à blanc.

à devrait être un début, tout dépend si des fichiers de configuration ont été touchés à la main.

une fois modifié, dans le menu des connexions réseau, décocher "Activer le réseau" attendre quelques instants et réactiver le réseau de la même façon.

Bonne chance!

Steve


-----------------------------------


Le 4 mars 2017 à 11:56, Jean Christophe André <[hidden email]> a écrit :
        Bonjour,

Le 2017-03-04 à 10:14, Julien-Michel B. Provost a écrit :
Merci de m'aider où de me rediriger vers de l'aide !!!

Il ne faut pas utiliser l'adresse IP 192.168.0.255 qui est une adresse spéciale (adresse de diffusion à toutes les machines du réseau).

Aussi, dans une capture on voit que la passerelle est positionnée sur 192.168.0.255 (impossible) et dans l'autre que c'est 192.168.0.1 (beaucoup plus commun). Idem pour l'adresse du serveur DNS.

Je vois aussi que l'interface réseau est configurée manuellement. À moins de bien maîtriser les paramètres réseaux (ce qui ne semble pas être le cas ici), je recommanderais d'utiliser la configuration automatique.

J.C.

-- 
Jean Christophe ANDRÉ  @  Agence universitaire de la Francophonie
✉ : 3034, boul. Édouard-Montpetit, Montréal (QC)  H3T 1J7, CANADA
⎧Note personnelle : merci d'éviter de m'envoyer des fichiers    ⎫
⎩MS-Office, cf http://www.gnu.org/philosophy/no-word-attachments⎭

--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec



--
Ubuntu-quebec mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec